Calamari Runtime 3.1.4-1

Hi Calamari Community Members!

We’ve released Calamari version 3.1.4-1 , and here is the summary of the runtime upgrade:

This release only bumps substrate dependencies to fix a potential risk in democracy, and the relevant changes motivating the priority level are:

#403 - Remove pallet_scheduler v3 migration after 3140 runtime upgrade.
#407 - Update substrate dependencies to fix some low hanging fruit in democracy pallet.

The upgrade to Calamari’s runtime will be scheduled this week.

3 Likes


Motion up.

2 Likes

Motion up! Just rooting for it! :slight_smile: Thanks for the update!

https://polkadot.js.org/apps/?rpc=wss%3A%2F%2Fws.calamari.systems%2F#/democracy

The referenda is up for vote.

2 Likes

Great !! Voted to Aye!!

1 Like

Done! voted! thanks for the kind reminder!

Let’s vote for this!! :muscle:

1 Like

Already voted.

Thanks!

I’m always there for you. Well done guys, keep up the good work I believe that you will lead us to a brighter future :sunglasses: :metal:

My vote is for. Forward to the stars