Calamari v4600 Runtime Upgrade Governance

Hello Mantalorians!

We’ve opened referendum 64 for voting, which aims to upgrade the Calamari runtime to version v4600.

The biggest change is about xcm, we have updated xcm from v2 to v3. Maybe you don’t know that some of users cannot transfer KSM from kusama to calamari, just because of the xcm is out of date. So we put lot of efforts to do xcm migration. Thanks for those users’ patience!

For more technical details, please have a look at both releases: v4600 and v4500

Thanks for your time and votes!

1 Like

I support the version v4600

1 Like