Manta Bridge Crypto got stuck

Hi there,
Yesterday I tried bridging my Manta from Manta Pacific to Manta Atlantic using: https://app.manta.network/manta/bridge. I did this in the past and everything worked fine. However, this time it looks like my Manta got stuck somewhere. I did not receive anything in my Subwallet and my Manta is gone from my Metamask. This is my tranasaction id: 0x94913ae94e792b73361ba8f36a359becd55055f137aab8f5b5d947399e922ba6.

Can someone help me with this?

Thanks!

Hey @henk_crypto,

your tokens apparently are on the Moonbeam side of the bridge (you can check that here $2.67 | Manta (xcMANTA) Token Tracker | Moonbeam).

You can still send them to Atlantic and in order to do so please follow these steps:

  1. Acquire some GLMR tokens to pay for gas fees on Moonbeam (a good place to get them is via Merkly).

  2. Once you have GLMR, you can use the official bridge at https://app.manta.network/manta/bridge to complete the transfer from Moonbeam to Manta Atlantic:

    • Select Moonbeam as the source chain …
    • … and select Manta Atlantic as the destination chain.
  3. Then complete the bridging operation (make sure, as per point 1) above, that you have acquired enough GLMR to cover the gas fees on Moonbeam)

You should be able to complete the bridging process without much issues then. Hope that helps :slight_smile:

1 Like

Thanks a lot for your help. It worked.

1 Like

Please help,

My MANTA got stuck in Moonbeam, I’m unable to swap it to Atlantic due to disabled ‘Submit’ button.

Please help to resolve this issue. :frowning:

Hey, clean cookies, refresh the page and reconnect wallets please