Referendum to upgrade Calamari Runtime to v3.2.0

Hi Mantalorians!

We would like to propose referendum 20 to upgrade calamari runtime from v3.1.5-1 to v3.2.0.

You can see the details about the release v3.2.0 here:

Voting link:
https://polkadot.js.org/apps/?rpc=wss%3A%2F%2Fws.calamari.systems%2F#/democracy

Thanks for your participation!

4 Likes